Are FWW and SP Fully Compatible with the WooCommerce 4.0 Update?

Super Speedy Plugins Q & ACategory: Super Speedy FiltersAre FWW and SP Fully Compatible with the WooCommerce 4.0 Update?
harvey m. asked 4 years ago

Are FWW and SP Fully Compatible with the WooCommerce 4.0 Update?

2 Answers
Dave Hilditch Staff answered 4 years ago

They are compatible, they work – I haven’t yet upgraded them to optimise them with the differences, but they both work.

harvey m. answered 4 years ago

Thanks Dave!

Your Answer


Super Speedy Plugins
Logo