Can’t Add to Cart

. asked 2 months ago

When trying ot add to cart, I get the message ""Super Speedy Pack - 1 year, 1 site" cannot be added to your cart. "Discord channel", "Changelog", "Knowledge Base", "Current version number", "Minimum PHP version", "Minimum SQL version", "Last updated", "Minimum WP version" and "Tested up to WP version" are required "Scalability Pro" fields."

1 Answers
Glyn Storms Staff answered 3 months ago

Hi! Thank you very much for letting us know about this issue. That definitely isn’t supposed to happen. I have fixed the issue now. Thanks again!

Your Answer


Super Speedy Plugins
Logo